您現在的位置: 大智慧股民之家 >> 股票知識 >> 股票公式 >> 公式編寫 >> 正文
大智慧公式教程:第九課 放量、縮量、上漲、下跌、收陽、收陰
2008-7-31 來源:互聯網 字號:【

第九課 放量、縮量、上漲、下跌、收陽、收陰
在前面的學習當中,我們見到了一些基本的表達方法、方式,今天我們的任務是學習一些常見的概念如何編寫,例如上面所列出來的放量、上漲等等,因為這些

都是在公式編寫過程當中要用到的基本的小的形態特征,許多的技術指標的選股條件都是由它們組成的。
放量:
1、今日比昨日的成交量放大了1倍:
VOL/REF(VOL,1)>2;
2、今日的五日均量比前五天的五日均量放大了3倍:
AA:=MA(VOL,5);
BB:=REF(AA,5);
AA/BB>4;
3、今天的成交量達到了整個流通盤的10%以上:
VOL/CAPITAL>10/100;
(注意,10%的表達式是10/100,或者0.1)
縮量:
1、今日比昨日的成交量縮小了1倍:
VOL/REF(VOL,1)<0.5;
2、今日的五日均量比前五天的五日均量縮小了一半:
AA:=MA(VOL,1)<0.5;
BB:=REF(AA,5);
AA/BB<0.5;
3、今天的成交量不足整個流通盤的0.5%:
VOL/CAPITAL<0.5/100;
上漲:
1、今日漲幅達到了7%以上:
CLOSE/REF(CLOSE,1)>1.07;
2、十日均價繼續上漲:
AA:=MA(CLOSE,10);
BB:=REE(AA,1);
AA>BB;
下跌:
同上面的表達方式一樣,將方向改變了而已:
收陽、收陰:
1、當天收陽:CLOSE>OPEN;
2、當天收陰:CLOSE<OPEN;
高開、低開:
1、當天股價高開,言下之意開盤高于昨日收盤:OPEN>REF(CLOSE,1);
2、當天股價低開:OPEN<REF(CLOSE,1);
跳空:
跳空亦有向上和向下兩種:
當日開盤在昨日最高之上,即為向上跳空:OPEN>REF(HIGH,1);
反之,開盤小于昨日的最高價,為向下跳空:POEN<REF(LOW,1);
事實上,我們在編公式的過程,就是將這些條件有機地結合起來作為我們判斷的條件。舉一個很簡單的例子,如果是K線形態呈現出放量上攻的態勢,那么如何編

寫這個公式呢?高開高走又應該如何編寫呢?
我們把放量和上漲的兩個條件組合在一起,讓某一天的形態特征同時滿足兩個條件就達到目的;同樣地將高開的高走兩個條件結合在一起,也就找到了我們所需

的條件。
結果就是:
放量上攻之一,以上面所舉例組合:
AA:=VOL/REF(VOL,1)>2;
BB:=CLOSE/REF(CLOSE,1)>1.07;
AA AND BB;
高開高走:
AA:=OPEN>REF(CLOSE,1);
BB:=CLOSE>OPEN;
AA AND BB;
OK!本課到此結束,留下一個問題,看看您有沒有真正的理解,向上跳空之后兩天內并未回補如何編寫呢?
提示:實際上就是昨天發生了跳空缺口,這兩天的最低價一直在兩天前的最高價之上。
AA:=REF(OPEN,1)>REF(HIGH,2);
BB:=REF(LOW,1)>REF(HIGH,2);
CC:=LOW>REF(HIGH,2);
AA AND BB AND CC;
仔細一想,若BB成立,AA一定成立,AA實際上沒有存在的必要,你想通了嗎?
更簡單的方法,下面的一句話可以的上面的四句:
COUNT(LOW>REF(HIGH,2),2)=2;

 

  鄭重聲明:大智慧股民之家刊登〖大智慧公式教程:第九課 放量、縮量、上漲、下跌、收陽、收陰〗一文目的在于傳播更多信息,與本網站立場無關。本版文章的原創性以及文中陳述文字和內容并未經過本站證實,大智慧股民之家不保證其內容的準確性、可靠性和有效性,僅供投資者參考,并不構成投資建議。投資者據此操作,風險自擔,并請自行核實相關內容。 如對本文內容有疑議,請及時與我們聯系。
分享到:

相關閱讀:

股票在線視頻:

江苏e球彩开奖走势图